summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorFeng Chen <vonchenplus@gmail.com>2023-01-05 05:28:48 +0100
committerFeng Chen <vonchenplus@gmail.com>2023-01-05 05:41:33 +0100
commit013b6891531b37e0f882b8b88d404feb63370617 (patch)
treecbfeebc7a015f15004028056c8932c000201e1fc /src/video_core/CMakeLists.txt
parentvideo_core: Implement maxwell3d draw texture method (diff)
downloadyuzu-013b6891531b37e0f882b8b88d404feb63370617.tar
yuzu-013b6891531b37e0f882b8b88d404feb63370617.tar.gz
yuzu-013b6891531b37e0f882b8b88d404feb63370617.tar.bz2
yuzu-013b6891531b37e0f882b8b88d404feb63370617.tar.lz
yuzu-013b6891531b37e0f882b8b88d404feb63370617.tar.xz
yuzu-013b6891531b37e0f882b8b88d404feb63370617.tar.zst
yuzu-013b6891531b37e0f882b8b88d404feb63370617.zip
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index aa271a377..f9001104c 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -99,6 +99,8 @@ add_library(video_core STATIC
renderer_null/null_rasterizer.h
renderer_null/renderer_null.cpp
renderer_null/renderer_null.h
+ renderer_opengl/blit_image.cpp
+ renderer_opengl/blit_image.h
renderer_opengl/gl_buffer_cache.cpp
renderer_opengl/gl_buffer_cache.h
renderer_opengl/gl_compute_pipeline.cpp