summaryrefslogtreecommitdiffstats
path: root/src/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2020-12-30 22:42:27 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2021-01-13 08:31:40 +0100
commit7bd603061c81e1088448d51853b6f721a932d31c (patch)
treeca842acc9bb883cb2b9538f5bddd150da294a70d /src/tests/CMakeLists.txt
parentbuffer_cache/buffer_base: Add a range tracking buffer container (diff)
downloadyuzu-7bd603061c81e1088448d51853b6f721a932d31c.tar
yuzu-7bd603061c81e1088448d51853b6f721a932d31c.tar.gz
yuzu-7bd603061c81e1088448d51853b6f721a932d31c.tar.bz2
yuzu-7bd603061c81e1088448d51853b6f721a932d31c.tar.lz
yuzu-7bd603061c81e1088448d51853b6f721a932d31c.tar.xz
yuzu-7bd603061c81e1088448d51853b6f721a932d31c.tar.zst
yuzu-7bd603061c81e1088448d51853b6f721a932d31c.zip
Diffstat (limited to '')
-rw-r--r--src/tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/tests/CMakeLists.txt b/src/tests/CMakeLists.txt
index 8a606b448..5b637f3c5 100644
--- a/src/tests/CMakeLists.txt
+++ b/src/tests/CMakeLists.txt
@@ -6,6 +6,7 @@ add_executable(tests
common/ring_buffer.cpp
core/core_timing.cpp
tests.cpp
+ video_core/buffer_base.cpp
)
create_target_directory_groups(tests)