summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2022-10-21 08:34:06 +0200
committerMorph <39850852+Morph1984@users.noreply.github.com>2022-10-22 21:02:04 +0200
commitcae108404a88a37bd767b46b6162a6e711ee805a (patch)
tree31c390395e396f00b42931dd90f170b14457705d /src/shader_recompiler/CMakeLists.txt
parentdecoders: Use 2's complement instead of unary - (diff)
downloadyuzu-cae108404a88a37bd767b46b6162a6e711ee805a.tar
yuzu-cae108404a88a37bd767b46b6162a6e711ee805a.tar.gz
yuzu-cae108404a88a37bd767b46b6162a6e711ee805a.tar.bz2
yuzu-cae108404a88a37bd767b46b6162a6e711ee805a.tar.lz
yuzu-cae108404a88a37bd767b46b6162a6e711ee805a.tar.xz
yuzu-cae108404a88a37bd767b46b6162a6e711ee805a.tar.zst
yuzu-cae108404a88a37bd767b46b6162a6e711ee805a.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index bde1c1329..bcdd60db9 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -243,8 +243,6 @@ if (MSVC)
/W4
/we4242 # 'identifier': conversion from 'type1' to 'type2', possible loss of data
- /we4244 # 'argument' : conversion from 'type1' to 'type2', possible loss of data (floating-point)
- /we4245 # 'conversion' : conversion from 'type1' to 'type2', signed/unsigned mismatch
/we4254 # 'operator': conversion from 'type1:field_bits' to 'type2:field_bits', possible loss of data
/we4800 # Implicit conversion from 'type' to bool. Possible information loss
)