summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-03-21 07:09:14 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:24 +0200
commitc858b8ba97d3ff79dcff0795c1184ee356f2cd1a (patch)
treea6b0c12aebb276c8a475b206941779d8d1af371d /src/shader_recompiler/CMakeLists.txt
parentshader: Add FP64 register load/store helpers (diff)
downloadyuzu-c858b8ba97d3ff79dcff0795c1184ee356f2cd1a.tar
yuzu-c858b8ba97d3ff79dcff0795c1184ee356f2cd1a.tar.gz
yuzu-c858b8ba97d3ff79dcff0795c1184ee356f2cd1a.tar.bz2
yuzu-c858b8ba97d3ff79dcff0795c1184ee356f2cd1a.tar.lz
yuzu-c858b8ba97d3ff79dcff0795c1184ee356f2cd1a.tar.xz
yuzu-c858b8ba97d3ff79dcff0795c1184ee356f2cd1a.tar.zst
yuzu-c858b8ba97d3ff79dcff0795c1184ee356f2cd1a.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 87654931b..fb5d60334 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -65,6 +65,8 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/common_funcs.h
frontend/maxwell/translate/impl/condition_code_set.cpp
frontend/maxwell/translate/impl/double_add.cpp
+ frontend/maxwell/translate/impl/double_fused_multiply_add.cpp
+ frontend/maxwell/translate/impl/double_multiply.cpp
frontend/maxwell/translate/impl/exit_program.cpp
frontend/maxwell/translate/impl/find_leading_one.cpp
frontend/maxwell/translate/impl/floating_point_add.cpp