summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-03-11 04:42:17 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:23 +0200
commitba8c1d2eb479d04b2b0d847efd67468b688765d4 (patch)
treec92c17f08ed3b313bbdb66917767ef8074d43c92 /src/shader_recompiler/CMakeLists.txt
parentshader: Partial implementation of LDC (diff)
downloadyuzu-ba8c1d2eb479d04b2b0d847efd67468b688765d4.tar
yuzu-ba8c1d2eb479d04b2b0d847efd67468b688765d4.tar.gz
yuzu-ba8c1d2eb479d04b2b0d847efd67468b688765d4.tar.bz2
yuzu-ba8c1d2eb479d04b2b0d847efd67468b688765d4.tar.lz
yuzu-ba8c1d2eb479d04b2b0d847efd67468b688765d4.tar.xz
yuzu-ba8c1d2eb479d04b2b0d847efd67468b688765d4.tar.zst
yuzu-ba8c1d2eb479d04b2b0d847efd67468b688765d4.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 755db5dfa..b45ff53b6 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -67,6 +67,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/common_funcs.h
frontend/maxwell/translate/impl/find_leading_one.cpp
frontend/maxwell/translate/impl/floating_point_add.cpp
+ frontend/maxwell/translate/impl/floating_point_compare.cpp
frontend/maxwell/translate/impl/floating_point_conversion_integer.cpp
frontend/maxwell/translate/impl/floating_point_fused_multiply_add.cpp
frontend/maxwell/translate/impl/floating_point_multi_function.cpp