summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-03-04 07:02:44 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:23 +0200
commit81f72471e831a0bc4205df6df61e5b510a5c25ac (patch)
tree529ce1f6999c0c2ec7d55255b6c8c62be57f4370 /src/shader_recompiler/CMakeLists.txt
parentshader: Implement HADD2 (diff)
downloadyuzu-81f72471e831a0bc4205df6df61e5b510a5c25ac.tar
yuzu-81f72471e831a0bc4205df6df61e5b510a5c25ac.tar.gz
yuzu-81f72471e831a0bc4205df6df61e5b510a5c25ac.tar.bz2
yuzu-81f72471e831a0bc4205df6df61e5b510a5c25ac.tar.lz
yuzu-81f72471e831a0bc4205df6df61e5b510a5c25ac.tar.xz
yuzu-81f72471e831a0bc4205df6df61e5b510a5c25ac.tar.zst
yuzu-81f72471e831a0bc4205df6df61e5b510a5c25ac.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index cb73e03fb..51c245a63 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -85,6 +85,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/integer_shift_left.cpp
frontend/maxwell/translate/impl/integer_shift_right.cpp
frontend/maxwell/translate/impl/integer_short_multiply_add.cpp
+ frontend/maxwell/translate/impl/integer_to_integer_conversion.cpp
frontend/maxwell/translate/impl/load_store_attribute.cpp
frontend/maxwell/translate/impl/load_store_memory.cpp
frontend/maxwell/translate/impl/logic_operation.cpp