summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2023-06-10 17:40:58 +0200
committerLiam <byteslice@airmail.cc>2023-06-10 18:30:39 +0200
commit2bb7ea436dc74f812a8092201dc597ed58ff3c7a (patch)
tree27b6426a646112e163ae39b733ce60ca6d6aa748 /src/shader_recompiler/CMakeLists.txt
parentMerge pull request #10685 from liamwhite/serialization-is-hard (diff)
downloadyuzu-2bb7ea436dc74f812a8092201dc597ed58ff3c7a.tar
yuzu-2bb7ea436dc74f812a8092201dc597ed58ff3c7a.tar.gz
yuzu-2bb7ea436dc74f812a8092201dc597ed58ff3c7a.tar.bz2
yuzu-2bb7ea436dc74f812a8092201dc597ed58ff3c7a.tar.lz
yuzu-2bb7ea436dc74f812a8092201dc597ed58ff3c7a.tar.xz
yuzu-2bb7ea436dc74f812a8092201dc597ed58ff3c7a.tar.zst
yuzu-2bb7ea436dc74f812a8092201dc597ed58ff3c7a.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 525b2363c..2baa64322 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -216,6 +216,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate_program.h
host_translate_info.h
ir_opt/collect_shader_info_pass.cpp
+ ir_opt/conditional_barrier_pass.cpp
ir_opt/constant_propagation_pass.cpp
ir_opt/dead_code_elimination_pass.cpp
ir_opt/dual_vertex_pass.cpp