summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-02-27 22:37:49 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:22 +0200
commit08a9e95905fa90d9d2455c9aedf66cebcfc6f6ba (patch)
tree8b707c93ce3fe6a240faa8807b7eef14c5735415 /src/shader_recompiler/CMakeLists.txt
parentshader: Implement BFE (diff)
downloadyuzu-08a9e95905fa90d9d2455c9aedf66cebcfc6f6ba.tar
yuzu-08a9e95905fa90d9d2455c9aedf66cebcfc6f6ba.tar.gz
yuzu-08a9e95905fa90d9d2455c9aedf66cebcfc6f6ba.tar.bz2
yuzu-08a9e95905fa90d9d2455c9aedf66cebcfc6f6ba.tar.lz
yuzu-08a9e95905fa90d9d2455c9aedf66cebcfc6f6ba.tar.xz
yuzu-08a9e95905fa90d9d2455c9aedf66cebcfc6f6ba.tar.zst
yuzu-08a9e95905fa90d9d2455c9aedf66cebcfc6f6ba.zip
Diffstat (limited to '')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 8be2d353f..2e5de7f95 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -60,6 +60,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/program.cpp
frontend/maxwell/program.h
frontend/maxwell/translate/impl/bitfield_extract.cpp
+ frontend/maxwell/translate/impl/bitfield_insert.cpp
frontend/maxwell/translate/impl/common_encoding.h
frontend/maxwell/translate/impl/floating_point_add.cpp
frontend/maxwell/translate/impl/floating_point_conversion_integer.cpp