summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorgerman77 <juangerman-13@hotmail.com>2021-09-21 00:20:56 +0200
committerNarr the Reg <juangerman-13@hotmail.com>2021-11-25 03:30:22 +0100
commitfa8e23b84281022bf6b4e8916231a17e9997e5aa (patch)
treed74ffb84e5c2e391963db69bcdfb94be42edeac1 /src/input_common/CMakeLists.txt
parentinput_common: Rewrite mouse (diff)
downloadyuzu-fa8e23b84281022bf6b4e8916231a17e9997e5aa.tar
yuzu-fa8e23b84281022bf6b4e8916231a17e9997e5aa.tar.gz
yuzu-fa8e23b84281022bf6b4e8916231a17e9997e5aa.tar.bz2
yuzu-fa8e23b84281022bf6b4e8916231a17e9997e5aa.tar.lz
yuzu-fa8e23b84281022bf6b4e8916231a17e9997e5aa.tar.xz
yuzu-fa8e23b84281022bf6b4e8916231a17e9997e5aa.tar.zst
yuzu-fa8e23b84281022bf6b4e8916231a17e9997e5aa.zip
Diffstat (limited to '')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 34b41ce01..71091767d 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -3,6 +3,8 @@ add_library(input_common STATIC
drivers/keyboard.h
drivers/mouse.cpp
drivers/mouse.h
+ drivers/touch_screen.cpp
+ drivers/touch_screen.h
helpers/stick_from_buttons.cpp
helpers/stick_from_buttons.h
helpers/touch_from_buttons.cpp