summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorlat9nq <22451773+lat9nq@users.noreply.github.com>2021-04-18 05:35:13 +0200
committerlat9nq <22451773+lat9nq@users.noreply.github.com>2021-04-18 05:42:57 +0200
commitde69a5266fde93a793fc3664db205ec7bad3e9a9 (patch)
tree6d14faea4a91e9cd8e5a516712b677354a92a41b /src/input_common/CMakeLists.txt
parentMerge pull request #6204 from lat9nq/sdl2-external (diff)
downloadyuzu-de69a5266fde93a793fc3664db205ec7bad3e9a9.tar
yuzu-de69a5266fde93a793fc3664db205ec7bad3e9a9.tar.gz
yuzu-de69a5266fde93a793fc3664db205ec7bad3e9a9.tar.bz2
yuzu-de69a5266fde93a793fc3664db205ec7bad3e9a9.tar.lz
yuzu-de69a5266fde93a793fc3664db205ec7bad3e9a9.tar.xz
yuzu-de69a5266fde93a793fc3664db205ec7bad3e9a9.tar.zst
yuzu-de69a5266fde93a793fc3664db205ec7bad3e9a9.zip
Diffstat (limited to '')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index c3cfe7efc..de53e1fda 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -62,7 +62,7 @@ else()
)
endif()
-if(SDL2_FOUND)
+if (ENABLE_SDL2)
target_sources(input_common PRIVATE
sdl/sdl_impl.cpp
sdl/sdl_impl.h