summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorlat9nq <22451773+lat9nq@users.noreply.github.com>2021-06-03 09:49:35 +0200
committerlat9nq <22451773+lat9nq@users.noreply.github.com>2021-06-03 09:49:35 +0200
commitddc47e6df8cd9e06d799933f67e75ba6f8952acd (patch)
treef1fd486d62f031cc4606c42dab2fea60d3af5fd2 /src/input_common/CMakeLists.txt
parentcmake: Use autotools to build libusb generally for GNU (diff)
downloadyuzu-ddc47e6df8cd9e06d799933f67e75ba6f8952acd.tar
yuzu-ddc47e6df8cd9e06d799933f67e75ba6f8952acd.tar.gz
yuzu-ddc47e6df8cd9e06d799933f67e75ba6f8952acd.tar.bz2
yuzu-ddc47e6df8cd9e06d799933f67e75ba6f8952acd.tar.lz
yuzu-ddc47e6df8cd9e06d799933f67e75ba6f8952acd.tar.xz
yuzu-ddc47e6df8cd9e06d799933f67e75ba6f8952acd.tar.zst
yuzu-ddc47e6df8cd9e06d799933f67e75ba6f8952acd.zip
Diffstat (limited to '')
-rw-r--r--src/input_common/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index de53e1fda..7c5763f9c 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -71,8 +71,7 @@ if (ENABLE_SDL2)
target_compile_definitions(input_common PRIVATE HAVE_SDL2)
endif()
-target_include_directories(input_common SYSTEM PRIVATE ${LIBUSB_INCLUDE_DIR})
-target_link_libraries(input_common PRIVATE ${LIBUSB_LIBRARIES})
+target_link_libraries(input_common PRIVATE usb)
create_target_directory_groups(input_common)
target_link_libraries(input_common PUBLIC core PRIVATE common Boost::boost)