summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2024-02-12 01:09:49 +0100
committerLiam <byteslice@airmail.cc>2024-02-12 03:59:33 +0100
commitc809f7193aa91a746503f92248652865172b36fb (patch)
tree58f9ae38be8a065a903509f555c08e010797dd9a /src/core/CMakeLists.txt
parentam: rewrite IApplicationProxy (diff)
downloadyuzu-c809f7193aa91a746503f92248652865172b36fb.tar
yuzu-c809f7193aa91a746503f92248652865172b36fb.tar.gz
yuzu-c809f7193aa91a746503f92248652865172b36fb.tar.bz2
yuzu-c809f7193aa91a746503f92248652865172b36fb.tar.lz
yuzu-c809f7193aa91a746503f92248652865172b36fb.tar.xz
yuzu-c809f7193aa91a746503f92248652865172b36fb.tar.zst
yuzu-c809f7193aa91a746503f92248652865172b36fb.zip
Diffstat (limited to '')
-rw-r--r--src/core/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index e2486f2cd..8fd62e45e 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -449,8 +449,6 @@ add_library(core STATIC
hle/service/am/library_applet_accessor.h
hle/service/am/library_applet_creator.cpp
hle/service/am/library_applet_creator.h
- hle/service/am/library_applet_proxy.cpp
- hle/service/am/library_applet_proxy.h
hle/service/am/library_applet_self_accessor.cpp
hle/service/am/library_applet_self_accessor.h
hle/service/am/library_applet_storage.cpp
@@ -473,6 +471,8 @@ add_library(core STATIC
hle/service/am/service/application_proxy_service.h
hle/service/am/service/application_proxy.cpp
hle/service/am/service/application_proxy.h
+ hle/service/am/service/library_applet_proxy.cpp
+ hle/service/am/service/library_applet_proxy.h
hle/service/am/system_applet_proxy.cpp
hle/service/am/system_applet_proxy.h
hle/service/am/system_buffer_manager.cpp