summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authort895 <clombardo169@gmail.com>2024-02-05 12:07:29 +0100
committert895 <clombardo169@gmail.com>2024-02-08 19:45:26 +0100
commite7c4c8b993ce27a50b7a56f90247056048d20f7d (patch)
treeb87c275f4ea92092f7c8b6cdcb0f50d32819490f /src/common/CMakeLists.txt
parentMerge pull request #12892 from liamwhite/serialization-stuff (diff)
downloadyuzu-e7c4c8b993ce27a50b7a56f90247056048d20f7d.tar
yuzu-e7c4c8b993ce27a50b7a56f90247056048d20f7d.tar.gz
yuzu-e7c4c8b993ce27a50b7a56f90247056048d20f7d.tar.bz2
yuzu-e7c4c8b993ce27a50b7a56f90247056048d20f7d.tar.lz
yuzu-e7c4c8b993ce27a50b7a56f90247056048d20f7d.tar.xz
yuzu-e7c4c8b993ce27a50b7a56f90247056048d20f7d.tar.zst
yuzu-e7c4c8b993ce27a50b7a56f90247056048d20f7d.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 85926fc8f..8ff1326f2 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -179,9 +179,15 @@ endif()
if(ANDROID)
target_sources(common
- PRIVATE
+ PUBLIC
fs/fs_android.cpp
fs/fs_android.h
+ android/android_common.cpp
+ android/android_common.h
+ android/id_cache.cpp
+ android/id_cache.h
+ android/applets/software_keyboard.cpp
+ android/applets/software_keyboard.h
)
endif()