summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorxcfrg <30675315+xcfrg@users.noreply.github.com>2023-09-07 00:53:39 +0200
committerxcfrg <30675315+xcfrg@users.noreply.github.com>2023-09-07 00:53:39 +0200
commita02d641042d031999f3b4b90a2b5190417e051c5 (patch)
treed4db0857d6b9e8ff0f80b67beaa7491eb3b71bd2 /src/common/CMakeLists.txt
parentMerge pull request #11427 from zhaobot/tx-update-20230901020727 (diff)
downloadyuzu-a02d641042d031999f3b4b90a2b5190417e051c5.tar
yuzu-a02d641042d031999f3b4b90a2b5190417e051c5.tar.gz
yuzu-a02d641042d031999f3b4b90a2b5190417e051c5.tar.bz2
yuzu-a02d641042d031999f3b4b90a2b5190417e051c5.tar.lz
yuzu-a02d641042d031999f3b4b90a2b5190417e051c5.tar.xz
yuzu-a02d641042d031999f3b4b90a2b5190417e051c5.tar.zst
yuzu-a02d641042d031999f3b4b90a2b5190417e051c5.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index bf97d9ba2..8b420873a 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -151,6 +151,10 @@ add_library(common STATIC
zstd_compression.h
)
+if (YUZU_ENABLE_PORTABLE)
+ add_compile_definitions(YUZU_ENABLE_PORTABLE)
+endif()
+
if (WIN32)
target_sources(common PRIVATE
windows/timer_resolution.cpp