summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorB3n30 <bene_thomas@web.de>2017-11-25 14:56:57 +0100
committerbunnei <bunneidev@gmail.com>2018-01-09 01:10:25 +0100
commit82151d407d8021fa8865cf8dd51c4d5cf0a4b702 (patch)
tree739df280fddbecb50e1a2fa690abe8749486ea2d /src/common/CMakeLists.txt
parentIPC: Make DuplicateSession return the Domain instead of the Session if the request was made on a Domain interface. (diff)
downloadyuzu-82151d407d8021fa8865cf8dd51c4d5cf0a4b702.tar
yuzu-82151d407d8021fa8865cf8dd51c4d5cf0a4b702.tar.gz
yuzu-82151d407d8021fa8865cf8dd51c4d5cf0a4b702.tar.bz2
yuzu-82151d407d8021fa8865cf8dd51c4d5cf0a4b702.tar.lz
yuzu-82151d407d8021fa8865cf8dd51c4d5cf0a4b702.tar.xz
yuzu-82151d407d8021fa8865cf8dd51c4d5cf0a4b702.tar.zst
yuzu-82151d407d8021fa8865cf8dd51c4d5cf0a4b702.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 7e83e64b0..447d7198c 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -76,6 +76,7 @@ set(HEADERS
telemetry.h
thread.h
thread_queue_list.h
+ threadsafe_queue.h
timer.h
vector_math.h
)