summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authoryzct12345 <87620833+yzct12345@users.noreply.github.com>2021-08-13 20:58:35 +0200
committerGitHub <noreply@github.com>2021-08-13 20:58:35 +0200
commit81ed54d13ecea920583c521373d2a6079fc67040 (patch)
tree47c9bbab0c757e24a488497e771cc00993cdc7ed /src/common/CMakeLists.txt
parentlogging: Simplify and make thread-safe (diff)
downloadyuzu-81ed54d13ecea920583c521373d2a6079fc67040.tar
yuzu-81ed54d13ecea920583c521373d2a6079fc67040.tar.gz
yuzu-81ed54d13ecea920583c521373d2a6079fc67040.tar.bz2
yuzu-81ed54d13ecea920583c521373d2a6079fc67040.tar.lz
yuzu-81ed54d13ecea920583c521373d2a6079fc67040.tar.xz
yuzu-81ed54d13ecea920583c521373d2a6079fc67040.tar.zst
yuzu-81ed54d13ecea920583c521373d2a6079fc67040.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 57922b51c..316c4dedc 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -176,3 +176,6 @@ if (MSVC)
else()
target_link_libraries(common PRIVATE zstd)
endif()
+if (${CMAKE_SYSTEM_NAME} STREQUAL "Linux" AND CMAKE_CXX_COMPILER_ID STREQUAL GNU)
+ target_link_libraries(common PRIVATE backtrace)
+endif()