summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2020-12-30 01:36:35 +0100
committerbunnei <bunneidev@gmail.com>2020-12-30 01:46:29 +0100
commit69e82d01d5012c0078f65a294ecbb7118707f73c (patch)
treed8bac45fa91904abec67a0d76c29e4f7e3aeaab8 /src/common/CMakeLists.txt
parenthle: kernel: Manage host thread IDs using TLS. (diff)
downloadyuzu-69e82d01d5012c0078f65a294ecbb7118707f73c.tar
yuzu-69e82d01d5012c0078f65a294ecbb7118707f73c.tar.gz
yuzu-69e82d01d5012c0078f65a294ecbb7118707f73c.tar.bz2
yuzu-69e82d01d5012c0078f65a294ecbb7118707f73c.tar.lz
yuzu-69e82d01d5012c0078f65a294ecbb7118707f73c.tar.xz
yuzu-69e82d01d5012c0078f65a294ecbb7118707f73c.tar.zst
yuzu-69e82d01d5012c0078f65a294ecbb7118707f73c.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 943ff996e..5c8003eb1 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -162,6 +162,8 @@ add_library(common STATIC
thread.cpp
thread.h
thread_queue_list.h
+ thread_worker.cpp
+ thread_worker.h
threadsafe_queue.h
time_zone.cpp
time_zone.h