summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2019-03-17 19:42:57 +0100
committerGitHub <noreply@github.com>2019-03-17 19:42:57 +0100
commit57ca1e3e6942d1ef1b59c458e76ba969f0b739d5 (patch)
tree1d7a026c695a73932030048329a2c0707656666e /src/common/CMakeLists.txt
parentMerge pull request #2251 from bunnei/skip-zero-flush (diff)
parentcore: Move PageTable struct into Common. (diff)
downloadyuzu-57ca1e3e6942d1ef1b59c458e76ba969f0b739d5.tar
yuzu-57ca1e3e6942d1ef1b59c458e76ba969f0b739d5.tar.gz
yuzu-57ca1e3e6942d1ef1b59c458e76ba969f0b739d5.tar.bz2
yuzu-57ca1e3e6942d1ef1b59c458e76ba969f0b739d5.tar.lz
yuzu-57ca1e3e6942d1ef1b59c458e76ba969f0b739d5.tar.xz
yuzu-57ca1e3e6942d1ef1b59c458e76ba969f0b739d5.tar.zst
yuzu-57ca1e3e6942d1ef1b59c458e76ba969f0b739d5.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index c538c6415..43ae8a9e7 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -92,10 +92,14 @@ add_library(common STATIC
logging/text_formatter.cpp
logging/text_formatter.h
math_util.h
+ memory_hook.cpp
+ memory_hook.h
microprofile.cpp
microprofile.h
microprofileui.h
misc.cpp
+ page_table.cpp
+ page_table.h
param_package.cpp
param_package.h
quaternion.h