summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorKelebek1 <eeeedddccc@hotmail.co.uk>2022-07-17 00:48:45 +0200
committerKelebek1 <eeeedddccc@hotmail.co.uk>2022-07-22 02:11:32 +0200
commit458da8a94877677f086f06cdeecf959ec4283a33 (patch)
tree583166d77602ad90a0d552f37de8729ad80fd6c1 /src/common/CMakeLists.txt
parentMerge pull request #8598 from Link4565/recv-dontwait (diff)
downloadyuzu-458da8a94877677f086f06cdeecf959ec4283a33.tar
yuzu-458da8a94877677f086f06cdeecf959ec4283a33.tar.gz
yuzu-458da8a94877677f086f06cdeecf959ec4283a33.tar.bz2
yuzu-458da8a94877677f086f06cdeecf959ec4283a33.tar.lz
yuzu-458da8a94877677f086f06cdeecf959ec4283a33.tar.xz
yuzu-458da8a94877677f086f06cdeecf959ec4283a33.tar.zst
yuzu-458da8a94877677f086f06cdeecf959ec4283a33.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 73bf626d4..64bb753e6 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -43,6 +43,7 @@ add_library(common STATIC
alignment.h
assert.cpp
assert.h
+ atomic_helpers.h
atomic_ops.h
detached_tasks.cpp
detached_tasks.h
@@ -64,6 +65,7 @@ add_library(common STATIC
expected.h
fiber.cpp
fiber.h
+ fixed_point.h
fs/file.cpp
fs/file.h
fs/fs.cpp
@@ -109,6 +111,7 @@ add_library(common STATIC
parent_of_member.h
point.h
quaternion.h
+ reader_writer_queue.h
ring_buffer.h
scm_rev.cpp
scm_rev.h