summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <contact@amb.tf>2023-01-23 01:51:12 +0100
committerAlexandre Bouvier <contact@amb.tf>2023-01-23 06:23:00 +0100
commit34b1ea9c1925d0da9377973d25e10e9b5ec40e94 (patch)
tree0ada6de7ae81a250258a4243d5bd4d2cc1283aef /src/common/CMakeLists.txt
parentMerge pull request #9555 from abouvier/catch2-update (diff)
downloadyuzu-34b1ea9c1925d0da9377973d25e10e9b5ec40e94.tar
yuzu-34b1ea9c1925d0da9377973d25e10e9b5ec40e94.tar.gz
yuzu-34b1ea9c1925d0da9377973d25e10e9b5ec40e94.tar.bz2
yuzu-34b1ea9c1925d0da9377973d25e10e9b5ec40e94.tar.lz
yuzu-34b1ea9c1925d0da9377973d25e10e9b5ec40e94.tar.xz
yuzu-34b1ea9c1925d0da9377973d25e10e9b5ec40e94.tar.zst
yuzu-34b1ea9c1925d0da9377973d25e10e9b5ec40e94.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index bd6ac6716..9884a4a0b 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -177,7 +177,7 @@ endif()
create_target_directory_groups(common)
target_link_libraries(common PUBLIC ${Boost_LIBRARIES} fmt::fmt microprofile Threads::Threads)
-target_link_libraries(common PRIVATE lz4::lz4 zstd::zstd demangle)
+target_link_libraries(common PRIVATE lz4::lz4 zstd::zstd LLVM::Demangle)
if (YUZU_USE_PRECOMPILED_HEADERS)
target_precompile_headers(common PRIVATE precompiled_headers.h)