summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 04:21:06 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 05:44:51 +0200
commit0f563111a2048228f10f5a565f57fc10bffd11e3 (patch)
treeb164bc3458d2d16c793af4e6cfd47d58bd705fe0 /src/common/CMakeLists.txt
parentCMake: Use IMPORTED target for libpng (diff)
downloadyuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.tar
yuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.tar.gz
yuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.tar.bz2
yuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.tar.lz
yuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.tar.xz
yuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.tar.zst
yuzu-0f563111a2048228f10f5a565f57fc10bffd11e3.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index a33a8cdbe..3899007fe 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -95,6 +95,7 @@ endif()
create_directory_groups(${SRCS} ${HEADERS})
add_library(common STATIC ${SRCS} ${HEADERS})
+target_link_libraries(common PUBLIC Boost::boost)
if (ARCHITECTURE_x86_64)
target_link_libraries(common PRIVATE xbyak)
endif()