summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorWeiyi Wang <wwylele@gmail.com>2017-01-31 10:06:42 +0100
committerYuri Kunde Schlesner <yuriks@yuriks.net>2017-01-31 10:06:42 +0100
commit0b9c59ff220b7c8f8c06f5cf6fea716970773f00 (patch)
tree89d6930540a5add3b669bdbb469544dc5016a13b /src/common/CMakeLists.txt
parentshader_jit_x64_compiler: esi and edi should be persistent (#2500) (diff)
downloadyuzu-0b9c59ff220b7c8f8c06f5cf6fea716970773f00.tar
yuzu-0b9c59ff220b7c8f8c06f5cf6fea716970773f00.tar.gz
yuzu-0b9c59ff220b7c8f8c06f5cf6fea716970773f00.tar.bz2
yuzu-0b9c59ff220b7c8f8c06f5cf6fea716970773f00.tar.lz
yuzu-0b9c59ff220b7c8f8c06f5cf6fea716970773f00.tar.xz
yuzu-0b9c59ff220b7c8f8c06f5cf6fea716970773f00.tar.zst
yuzu-0b9c59ff220b7c8f8c06f5cf6fea716970773f00.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index a7a4a688c..592911c2b 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -61,14 +61,11 @@ set(HEADERS
if(ARCHITECTURE_x86_64)
set(SRCS ${SRCS}
- x64/abi.cpp
x64/cpu_detect.cpp
- x64/emitter.cpp)
+ )
set(HEADERS ${HEADERS}
- x64/abi.h
x64/cpu_detect.h
- x64/emitter.h
x64/xbyak_abi.h
x64/xbyak_util.h
)