summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2021-05-26 01:32:56 +0200
committerGitHub <noreply@github.com>2021-05-26 01:32:56 +0200
commit065867e2c24e9856c360fc2d6b9a86c92aedc43e (patch)
tree7964e85ef4f01a3c2b8f44e850f37b384405b930 /src/common/CMakeLists.txt
parentMerge pull request #6349 from german77/suppress_config_warning (diff)
downloadyuzu-065867e2c24e9856c360fc2d6b9a86c92aedc43e.tar
yuzu-065867e2c24e9856c360fc2d6b9a86c92aedc43e.tar.gz
yuzu-065867e2c24e9856c360fc2d6b9a86c92aedc43e.tar.bz2
yuzu-065867e2c24e9856c360fc2d6b9a86c92aedc43e.tar.lz
yuzu-065867e2c24e9856c360fc2d6b9a86c92aedc43e.tar.xz
yuzu-065867e2c24e9856c360fc2d6b9a86c92aedc43e.tar.zst
yuzu-065867e2c24e9856c360fc2d6b9a86c92aedc43e.zip
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt13
1 files changed, 10 insertions, 3 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 88644eeb6..eafb96b0b 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -109,7 +109,6 @@ add_library(common STATIC
cityhash.cpp
cityhash.h
common_funcs.h
- common_paths.h
common_sizes.h
common_types.h
concepts.h
@@ -118,8 +117,16 @@ add_library(common STATIC
dynamic_library.h
fiber.cpp
fiber.h
- file_util.cpp
- file_util.h
+ fs/file.cpp
+ fs/file.h
+ fs/fs.cpp
+ fs/fs.h
+ fs/fs_paths.h
+ fs/fs_types.h
+ fs/fs_util.cpp
+ fs/fs_util.h
+ fs/path_util.cpp
+ fs/path_util.h
hash.h
hex_util.cpp
hex_util.h