summaryrefslogtreecommitdiffstats
path: root/src/citra/CMakeLists.txt
diff options
context:
space:
mode:
authorarchshift <admin@archshift.com>2014-09-13 02:06:13 +0200
committerarchshift <admin@archshift.com>2014-10-08 00:09:37 +0200
commite6594f9f53df456db42ab2091a7b1397070ff9c8 (patch)
treea1ca13000e379f753a155580560c20e015c2e552 /src/citra/CMakeLists.txt
parentMerge pull request #118 from lioncash/chunk-file (diff)
downloadyuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.tar
yuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.tar.gz
yuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.tar.bz2
yuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.tar.lz
yuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.tar.xz
yuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.tar.zst
yuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.zip
Diffstat (limited to '')
-rw-r--r--src/citra/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/citra/CMakeLists.txt b/src/citra/CMakeLists.txt
index f10f3e603..f2add394f 100644
--- a/src/citra/CMakeLists.txt
+++ b/src/citra/CMakeLists.txt
@@ -1,9 +1,12 @@
set(SRCS
emu_window/emu_window_glfw.cpp
citra.cpp
+ config.cpp
)
set(HEADERS
emu_window/emu_window_glfw.h
+ config.h
+ default_ini.h
resource.h
)
@@ -16,7 +19,7 @@ endif()
add_executable(citra ${SRCS} ${HEADERS})
target_link_libraries(citra core common video_core)
-target_link_libraries(citra ${OPENGL_gl_LIBRARY} ${GLFW_LIBRARIES})
+target_link_libraries(citra ${OPENGL_gl_LIBRARY} ${GLFW_LIBRARIES} inih)
if (APPLE)
target_link_libraries(citra iconv pthread ${COREFOUNDATION_LIBRARY})