summaryrefslogtreecommitdiffstats
path: root/src/android/app/src/main/jni/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2023-10-30 18:28:11 +0100
committerGitHub <noreply@github.com>2023-10-30 18:28:11 +0100
commit07276cf62ad5a32ae7a9867029a05a4fbb141d5c (patch)
tree3eaac7c7fe07db8b44893341ec885e4dfc31d8c8 /src/android/app/src/main/jni/CMakeLists.txt
parentMerge pull request #11920 from Termynat0r/master (diff)
parentandroid: FileUtil: Add option to suppress log for native exists() calls (diff)
downloadyuzu-07276cf62ad5a32ae7a9867029a05a4fbb141d5c.tar
yuzu-07276cf62ad5a32ae7a9867029a05a4fbb141d5c.tar.gz
yuzu-07276cf62ad5a32ae7a9867029a05a4fbb141d5c.tar.bz2
yuzu-07276cf62ad5a32ae7a9867029a05a4fbb141d5c.tar.lz
yuzu-07276cf62ad5a32ae7a9867029a05a4fbb141d5c.tar.xz
yuzu-07276cf62ad5a32ae7a9867029a05a4fbb141d5c.tar.zst
yuzu-07276cf62ad5a32ae7a9867029a05a4fbb141d5c.zip
Diffstat (limited to 'src/android/app/src/main/jni/CMakeLists.txt')
-rw-r--r--src/android/app/src/main/jni/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/android/app/src/main/jni/CMakeLists.txt b/src/android/app/src/main/jni/CMakeLists.txt
index e15d1480b..1c36661f5 100644
--- a/src/android/app/src/main/jni/CMakeLists.txt
+++ b/src/android/app/src/main/jni/CMakeLists.txt
@@ -14,8 +14,10 @@ add_library(yuzu-android SHARED
id_cache.cpp
id_cache.h
native.cpp
+ native.h
native_config.cpp
uisettings.cpp
+ game_metadata.cpp
)
set_property(TARGET yuzu-android PROPERTY IMPORTED_LOCATION ${FFmpeg_LIBRARY_DIR})