summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2022-10-21 08:34:06 +0200
committerMorph <39850852+Morph1984@users.noreply.github.com>2022-10-22 21:02:04 +0200
commitf3c40f4a208117ceb49396a381702b01c40efdb0 (patch)
tree9c39b4fbc68bb744aa93194b42492b9f2acec5d7 /src/CMakeLists.txt
parentgeneral: Enforce C4800 everywhere except in video_core (diff)
downloadyuzu-f3c40f4a208117ceb49396a381702b01c40efdb0.tar
yuzu-f3c40f4a208117ceb49396a381702b01c40efdb0.tar.gz
yuzu-f3c40f4a208117ceb49396a381702b01c40efdb0.tar.bz2
yuzu-f3c40f4a208117ceb49396a381702b01c40efdb0.tar.lz
yuzu-f3c40f4a208117ceb49396a381702b01c40efdb0.tar.xz
yuzu-f3c40f4a208117ceb49396a381702b01c40efdb0.tar.zst
yuzu-f3c40f4a208117ceb49396a381702b01c40efdb0.zip
Diffstat (limited to '')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index cfd80886c..397c1fa23 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -58,6 +58,8 @@ if (MSVC)
# Warnings
/W3
+ /WX
+
/we4018 # 'expression': signed/unsigned mismatch
/we4062 # Enumerator 'identifier' in a switch of enum 'enumeration' is not handled
/we4101 # 'identifier': unreferenced local variable