summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2022-10-21 08:34:06 +0200
committerMorph <39850852+Morph1984@users.noreply.github.com>2022-10-22 21:02:04 +0200
commit93297d14d8fc5c8f73e8ccba5ca989590a453c05 (patch)
tree4b25f5ceda595051501136a7f3000e7ef989e1f1 /src/CMakeLists.txt
parentCMakeLists: Consolidate all unused warnings into -Wunused (diff)
downloadyuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.tar
yuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.tar.gz
yuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.tar.bz2
yuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.tar.lz
yuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.tar.xz
yuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.tar.zst
yuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.zip
Diffstat (limited to '')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f774c2791..71853eaad 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -100,16 +100,9 @@ if (MSVC)
else()
add_compile_options(
-Werror=all
- -Werror=array-bounds
-Werror=extra
- -Werror=implicit-fallthrough
-Werror=missing-declarations
- -Werror=missing-field-initializers
- -Werror=reorder
-Werror=shadow
- -Werror=sign-compare
- -Werror=switch
- -Werror=uninitialized
-Werror=unused
-Wno-attributes