summaryrefslogtreecommitdiffstats
path: root/externals/CMakeLists.txt
diff options
context:
space:
mode:
authorxcfrg <30675315+xcfrg@users.noreply.github.com>2023-07-17 00:45:33 +0200
committerflodavid <fl.david.53@gmail.com>2023-11-25 19:30:29 +0100
commitdfa56765d6d869a317ec46dcf3a8f4f35b146382 (patch)
tree827c46ada3f60e9bdef93c25a26319f00377d15f /externals/CMakeLists.txt
parentMerge pull request #11889 from t895/ini-lib (diff)
downloadyuzu-dfa56765d6d869a317ec46dcf3a8f4f35b146382.tar
yuzu-dfa56765d6d869a317ec46dcf3a8f4f35b146382.tar.gz
yuzu-dfa56765d6d869a317ec46dcf3a8f4f35b146382.tar.bz2
yuzu-dfa56765d6d869a317ec46dcf3a8f4f35b146382.tar.lz
yuzu-dfa56765d6d869a317ec46dcf3a8f4f35b146382.tar.xz
yuzu-dfa56765d6d869a317ec46dcf3a8f4f35b146382.tar.zst
yuzu-dfa56765d6d869a317ec46dcf3a8f4f35b146382.zip
Diffstat (limited to '')
-rw-r--r--externals/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/externals/CMakeLists.txt b/externals/CMakeLists.txt
index 515e3f2a4..36fc60e0e 100644
--- a/externals/CMakeLists.txt
+++ b/externals/CMakeLists.txt
@@ -189,6 +189,12 @@ if (ANDROID)
endif()
endif()
+# Gamemode
+if ("${CMAKE_SYSTEM_NAME}" MATCHES "Linux")
+ add_subdirectory(gamemode)
+ target_include_directories(gamemode PUBLIC gamemode/include)
+endif()
+
# Breakpad
# https://github.com/microsoft/vcpkg/blob/master/ports/breakpad/CMakeLists.txt
if (YUZU_CRASH_DUMPS AND NOT TARGET libbreakpad_client)