summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFranco M <francomaro@gmail.com>2023-10-27 00:11:15 +0200
committerGitHub <noreply@github.com>2023-10-27 00:11:15 +0200
commitb5415b687203599fe18e2cefc78700e4c6f2ae7c (patch)
treeddd4c82cab9e367cdcf2bbf4a1d444f85ed0b02e /CMakeLists.txt
parentMerge branch 'yuzu-emu:master' into new-shortcut (diff)
parentMerge pull request #11880 from abouvier/unbundle-stb (diff)
downloadyuzu-b5415b687203599fe18e2cefc78700e4c6f2ae7c.tar
yuzu-b5415b687203599fe18e2cefc78700e4c6f2ae7c.tar.gz
yuzu-b5415b687203599fe18e2cefc78700e4c6f2ae7c.tar.bz2
yuzu-b5415b687203599fe18e2cefc78700e4c6f2ae7c.tar.lz
yuzu-b5415b687203599fe18e2cefc78700e4c6f2ae7c.tar.xz
yuzu-b5415b687203599fe18e2cefc78700e4c6f2ae7c.tar.zst
yuzu-b5415b687203599fe18e2cefc78700e4c6f2ae7c.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 166024844..150c78d64 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -294,6 +294,7 @@ find_package(lz4 REQUIRED)
find_package(nlohmann_json 3.8 REQUIRED)
find_package(Opus 1.3 MODULE)
find_package(RenderDoc MODULE)
+find_package(stb MODULE)
find_package(VulkanMemoryAllocator CONFIG)
find_package(ZLIB 1.2 REQUIRED)
find_package(zstd 1.5 REQUIRED)