summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2023-06-18 08:47:16 +0200
committerGitHub <noreply@github.com>2023-06-18 08:47:16 +0200
commit6e293be20bf958a5a8ee940ff1a0e01d81d44ef4 (patch)
tree1fd668b23ce6987a410cdde56b8a626c8bedec78 /CMakeLists.txt
parentMerge pull request #10828 from liamwhite/somehow-still-using-llvm-14 (diff)
parenttime_zone_service: Always write time zone rule data (diff)
downloadyuzu-6e293be20bf958a5a8ee940ff1a0e01d81d44ef4.tar
yuzu-6e293be20bf958a5a8ee940ff1a0e01d81d44ef4.tar.gz
yuzu-6e293be20bf958a5a8ee940ff1a0e01d81d44ef4.tar.bz2
yuzu-6e293be20bf958a5a8ee940ff1a0e01d81d44ef4.tar.lz
yuzu-6e293be20bf958a5a8ee940ff1a0e01d81d44ef4.tar.xz
yuzu-6e293be20bf958a5a8ee940ff1a0e01d81d44ef4.tar.zst
yuzu-6e293be20bf958a5a8ee940ff1a0e01d81d44ef4.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3d03bbf94..6d3146c9e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,6 +59,8 @@ option(YUZU_CHECK_SUBMODULES "Check if submodules are present" ON)
option(YUZU_ENABLE_LTO "Enable link-time optimization" OFF)
+option(YUZU_DOWNLOAD_TIME_ZONE_DATA "Always download time zone binaries" OFF)
+
CMAKE_DEPENDENT_OPTION(YUZU_USE_FASTER_LD "Check if a faster linker is available" ON "NOT WIN32" OFF)
# On Android, fetch and compile libcxx before doing anything else