summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2019-02-14 16:06:48 +0100
committerGitHub <noreply@github.com>2019-02-14 16:06:48 +0100
commitfcc3aa0bbf4a1343f90dfc7a93afc31e770c3a70 (patch)
tree05acdede20385a9d738666c59fb63aa9ca055a6a /CMakeLists.txt
parentMerge pull request #2115 from lioncash/local (diff)
parentvk_device: Abstract device handling into a class (diff)
downloadyuzu-fcc3aa0bbf4a1343f90dfc7a93afc31e770c3a70.tar
yuzu-fcc3aa0bbf4a1343f90dfc7a93afc31e770c3a70.tar.gz
yuzu-fcc3aa0bbf4a1343f90dfc7a93afc31e770c3a70.tar.bz2
yuzu-fcc3aa0bbf4a1343f90dfc7a93afc31e770c3a70.tar.lz
yuzu-fcc3aa0bbf4a1343f90dfc7a93afc31e770c3a70.tar.xz
yuzu-fcc3aa0bbf4a1343f90dfc7a93afc31e770c3a70.tar.zst
yuzu-fcc3aa0bbf4a1343f90dfc7a93afc31e770c3a70.zip
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 97d888762..32cfa8580 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,8 @@ option(YUZU_USE_QT_WEB_ENGINE "Use QtWebEngine for web applet implementation" OF
option(ENABLE_CUBEB "Enables the cubeb audio backend" ON)
+option(ENABLE_VULKAN "Enables Vulkan backend" ON)
+
option(USE_DISCORD_PRESENCE "Enables Discord Rich Presence" OFF)
if(NOT EXISTS ${PROJECT_SOURCE_DIR}/.git/hooks/pre-commit)