summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2023-07-07 09:37:27 +0200
committerGitHub <noreply@github.com>2023-07-07 09:37:27 +0200
commitd6a9ed32e6a8315fc5aef0da70de31256fc86a2b (patch)
treee9a5e1d828b14f85d030f3b3613d4d8bf94a3a88 /CMakeLists.txt
parentMerge pull request #10999 from Morph1984/fix-install-progress (diff)
parentgeneral: Update VulkanSDK and Vulkan-Headers (diff)
downloadyuzu-d6a9ed32e6a8315fc5aef0da70de31256fc86a2b.tar
yuzu-d6a9ed32e6a8315fc5aef0da70de31256fc86a2b.tar.gz
yuzu-d6a9ed32e6a8315fc5aef0da70de31256fc86a2b.tar.bz2
yuzu-d6a9ed32e6a8315fc5aef0da70de31256fc86a2b.tar.lz
yuzu-d6a9ed32e6a8315fc5aef0da70de31256fc86a2b.tar.xz
yuzu-d6a9ed32e6a8315fc5aef0da70de31256fc86a2b.tar.zst
yuzu-d6a9ed32e6a8315fc5aef0da70de31256fc86a2b.zip
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 26e93b038..7f8febb90 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -285,7 +285,7 @@ find_package(ZLIB 1.2 REQUIRED)
find_package(zstd 1.5 REQUIRED)
if (NOT YUZU_USE_EXTERNAL_VULKAN_HEADERS)
- find_package(Vulkan 1.3.246 REQUIRED)
+ find_package(Vulkan 1.3.256 REQUIRED)
endif()
if (ENABLE_LIBUSB)