summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFernando S <fsahmkow27@gmail.com>2021-08-16 17:10:00 +0200
committerGitHub <noreply@github.com>2021-08-16 17:10:00 +0200
commit521e6ac17483e975e2fc731fed879e9f3edf7547 (patch)
treeca5a9b7559f475de1d461885f3df9ee2282bccdf /CMakeLists.txt
parentMerge pull request #6861 from yzct12345/const-mempy-is-all-the-speed (diff)
parentnetwork_interface: correct formatting (diff)
downloadyuzu-521e6ac17483e975e2fc731fed879e9f3edf7547.tar
yuzu-521e6ac17483e975e2fc731fed879e9f3edf7547.tar.gz
yuzu-521e6ac17483e975e2fc731fed879e9f3edf7547.tar.bz2
yuzu-521e6ac17483e975e2fc731fed879e9f3edf7547.tar.lz
yuzu-521e6ac17483e975e2fc731fed879e9f3edf7547.tar.xz
yuzu-521e6ac17483e975e2fc731fed879e9f3edf7547.tar.zst
yuzu-521e6ac17483e975e2fc731fed879e9f3edf7547.zip
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 826bc42c0..0e064ab44 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -701,7 +701,7 @@ if (APPLE)
elseif (WIN32)
# WSAPoll and SHGetKnownFolderPath (AppData/Roaming) didn't exist before WinNT 6.x (Vista)
add_definitions(-D_WIN32_WINNT=0x0600 -DWINVER=0x0600)
- set(PLATFORM_LIBRARIES winmm ws2_32)
+ set(PLATFORM_LIBRARIES winmm ws2_32 iphlpapi)
if (MINGW)
# PSAPI is the Process Status API
set(PLATFORM_LIBRARIES ${PLATFORM_LIBRARIES} psapi imm32 version)