summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-12-23 01:53:54 +0100
committerGitHub <noreply@github.com>2021-12-23 01:53:54 +0100
commit516325eba85c759d0164de9690c5c3ab0b865155 (patch)
treef616ffc75626fad0a7f7ef347bdc2e99de3722df /CMakeLists.txt
parentMerge pull request #7616 from bunnei/fix-get-idle-ticks (diff)
parentmain: reword inhibit reason (diff)
downloadyuzu-516325eba85c759d0164de9690c5c3ab0b865155.tar
yuzu-516325eba85c759d0164de9690c5c3ab0b865155.tar.gz
yuzu-516325eba85c759d0164de9690c5c3ab0b865155.tar.bz2
yuzu-516325eba85c759d0164de9690c5c3ab0b865155.tar.lz
yuzu-516325eba85c759d0164de9690c5c3ab0b865155.tar.xz
yuzu-516325eba85c759d0164de9690c5c3ab0b865155.tar.zst
yuzu-516325eba85c759d0164de9690c5c3ab0b865155.zip
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7d9056aa3..d1ad55c9c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -249,7 +249,7 @@ if(ENABLE_QT)
# Check for system Qt on Linux, fallback to bundled Qt
if (${CMAKE_SYSTEM_NAME} STREQUAL "Linux")
if (NOT YUZU_USE_BUNDLED_QT)
- find_package(Qt5 ${QT_VERSION} COMPONENTS Widgets)
+ find_package(Qt5 ${QT_VERSION} COMPONENTS Widgets DBus)
endif()
if (NOT Qt5_FOUND OR YUZU_USE_BUNDLED_QT)
# Check for dependencies, then enable bundled Qt download