summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2023-03-26 09:46:43 +0200
committerGitHub <noreply@github.com>2023-03-26 09:46:43 +0200
commit4b508655a42a37f8085ab1b2fd08b0554103c635 (patch)
treed177009cf2eaff0a5632bb2968ecff46042f3dac /CMakeLists.txt
parentMerge pull request #9985 from liamwhite/funny-meme (diff)
parentvideo_core/macro: Make use of Common::HashValue (diff)
downloadyuzu-4b508655a42a37f8085ab1b2fd08b0554103c635.tar
yuzu-4b508655a42a37f8085ab1b2fd08b0554103c635.tar.gz
yuzu-4b508655a42a37f8085ab1b2fd08b0554103c635.tar.bz2
yuzu-4b508655a42a37f8085ab1b2fd08b0554103c635.tar.lz
yuzu-4b508655a42a37f8085ab1b2fd08b0554103c635.tar.xz
yuzu-4b508655a42a37f8085ab1b2fd08b0554103c635.tar.zst
yuzu-4b508655a42a37f8085ab1b2fd08b0554103c635.zip
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 61c95444f..a6c43f401 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -210,7 +210,7 @@ set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${PROJECT_BINARY_DIR}/bin)
# =======================================================================
# Enforce the search mode of non-required packages for better and shorter failure messages
-find_package(Boost 1.81.0 REQUIRED context)
+find_package(Boost 1.79.0 REQUIRED context)
find_package(enet 1.3 MODULE)
find_package(fmt 9 REQUIRED)
find_package(inih 52 MODULE COMPONENTS INIReader)