summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-06-24 00:31:04 +0200
committerGitHub <noreply@github.com>2021-06-24 00:31:04 +0200
commit1b09d6628b7f268c256c12e4d3e373724671d2f1 (patch)
treeb1679d1c4bc044144798746332860939fe43d109 /CMakeLists.txt
parentMerge pull request #6504 from Kelebek1/samples-played (diff)
parentGeneral: Resolve fmt specifiers to adhere to 8.0.0 API where applicable (diff)
downloadyuzu-1b09d6628b7f268c256c12e4d3e373724671d2f1.tar
yuzu-1b09d6628b7f268c256c12e4d3e373724671d2f1.tar.gz
yuzu-1b09d6628b7f268c256c12e4d3e373724671d2f1.tar.bz2
yuzu-1b09d6628b7f268c256c12e4d3e373724671d2f1.tar.lz
yuzu-1b09d6628b7f268c256c12e4d3e373724671d2f1.tar.xz
yuzu-1b09d6628b7f268c256c12e4d3e373724671d2f1.tar.zst
yuzu-1b09d6628b7f268c256c12e4d3e373724671d2f1.zip
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 97afaf1a9..60ec58eda 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -172,7 +172,7 @@ macro(yuzu_find_packages)
set(REQUIRED_LIBS
# Cmake Pkg Prefix Version Conan Pkg
"Catch2 2.13 catch2/2.13.0"
- "fmt 7.1 fmt/7.1.2"
+ "fmt 8.0 fmt/8.0.0"
"lz4 1.8 lz4/1.9.2"
"nlohmann_json 3.8 nlohmann_json/3.8.0"
"ZLIB 1.2 zlib/1.2.11"