summaryrefslogtreecommitdiffstats
path: root/g4f/gui/webview.spec
diff options
context:
space:
mode:
Diffstat (limited to 'g4f/gui/webview.spec')
-rw-r--r--g4f/gui/webview.spec45
1 files changed, 0 insertions, 45 deletions
diff --git a/g4f/gui/webview.spec b/g4f/gui/webview.spec
deleted file mode 100644
index 360e264e..00000000
--- a/g4f/gui/webview.spec
+++ /dev/null
@@ -1,45 +0,0 @@
-# -*- mode: python ; coding: utf-8 -*-
-
-
-block_cipher = None
-
-
-a = Analysis(
- ['webview.py'],
- pathex=[],
- binaries=[],
- datas=[],
- hiddenimports=[],
- hookspath=[],
- hooksconfig={},
- runtime_hooks=[],
- excludes=[],
- win_no_prefer_redirects=False,
- win_private_assemblies=False,
- cipher=block_cipher,
- noarchive=False,
-)
-pyz = PYZ(a.pure, a.zipped_data, cipher=block_cipher)
-
-exe = EXE(
- pyz,
- a.scripts,
- a.binaries,
- Tree('client', prefix='client'),
- a.zipfiles,
- a.datas,
- [],
- name='webview',
- debug=False,
- bootloader_ignore_signals=False,
- strip=False,
- upx=True,
- upx_exclude=[],
- runtime_tmpdir=None,
- console=False,
- disable_windowed_traceback=False,
- argv_emulation=False,
- target_arch=None,
- codesign_identity=None,
- entitlements_file=None,
-)