summaryrefslogtreecommitdiffstats
path: root/venv/lib/python3.9/site-packages/tls_client/__init__.py
diff options
context:
space:
mode:
authornoptuno <repollo.marrero@gmail.com>2023-04-28 02:29:30 +0200
committernoptuno <repollo.marrero@gmail.com>2023-04-28 02:29:30 +0200
commit355dee533bb34a571b9367820a63cccb668cf866 (patch)
tree838af886b4fec07320aeb10f0d1e74ba79e79b5c /venv/lib/python3.9/site-packages/tls_client/__init__.py
parentadded pyproject.toml file (diff)
downloadgpt4free-355dee533bb34a571b9367820a63cccb668cf866.tar
gpt4free-355dee533bb34a571b9367820a63cccb668cf866.tar.gz
gpt4free-355dee533bb34a571b9367820a63cccb668cf866.tar.bz2
gpt4free-355dee533bb34a571b9367820a63cccb668cf866.tar.lz
gpt4free-355dee533bb34a571b9367820a63cccb668cf866.tar.xz
gpt4free-355dee533bb34a571b9367820a63cccb668cf866.tar.zst
gpt4free-355dee533bb34a571b9367820a63cccb668cf866.zip
Diffstat (limited to 'venv/lib/python3.9/site-packages/tls_client/__init__.py')
-rw-r--r--venv/lib/python3.9/site-packages/tls_client/__init__.py15
1 files changed, 15 insertions, 0 deletions
diff --git a/venv/lib/python3.9/site-packages/tls_client/__init__.py b/venv/lib/python3.9/site-packages/tls_client/__init__.py
new file mode 100644
index 00000000..798dd5eb
--- /dev/null
+++ b/venv/lib/python3.9/site-packages/tls_client/__init__.py
@@ -0,0 +1,15 @@
+# _____ __ __ ___ _ _ _
+# /__ \/ / / _\ / __\ (_) ___ _ __ | |_
+# / /\/ / \ \ _____ / / | | |/ _ \ '_ \| __|
+# / / / /____\ \_____/ /___| | | __/ | | | |_
+# \/ \____/\__/ \____/|_|_|\___|_| |_|\__|
+
+# Disclaimer:
+# Big shout out to Bogdanfinn for open sourcing his tls-client in Golang.
+# Also to requests, as most of the cookie handling is copied from it. :'D
+# I wanted to keep the syntax as similar as possible to requests, as most people use it and are familiar with it!
+# Links:
+# tls-client: https://github.com/bogdanfinn/tls-client
+# requests: https://github.com/psf/requests
+
+from .sessions import Session \ No newline at end of file