summaryrefslogtreecommitdiffstats
path: root/setup.cfg
diff options
context:
space:
mode:
Diffstat (limited to 'setup.cfg')
-rw-r--r--setup.cfg15
1 files changed, 15 insertions, 0 deletions
diff --git a/setup.cfg b/setup.cfg
new file mode 100644
index 0000000..cd71828
--- /dev/null
+++ b/setup.cfg
@@ -0,0 +1,15 @@
+[tool:pytest]
+addopts =
+ --color=yes
+ --ignore=setup.py
+ --ignore=test-requirements.txt
+ -r a
+norecursedirs =
+ .git
+ dist
+ build
+ venv
+ .env
+testpaths =
+ test
+timeout = 120