summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@flameeyes.com>2023-08-03 10:26:19 +0200
committerDiego Elio Pettenò <flameeyes@flameeyes.com>2023-08-03 10:26:19 +0200
commite4db49c0cf7916a3303eadbdf7fd541e57e1ce9e (patch)
tree2f69f3774cacf41e01bf9afd1518e993063f4cae /setup.py
downloadfreestyle-keys-e4db49c0cf7916a3303eadbdf7fd541e57e1ce9e.tar
freestyle-keys-e4db49c0cf7916a3303eadbdf7fd541e57e1ce9e.tar.gz
freestyle-keys-e4db49c0cf7916a3303eadbdf7fd541e57e1ce9e.tar.bz2
freestyle-keys-e4db49c0cf7916a3303eadbdf7fd541e57e1ce9e.tar.lz
freestyle-keys-e4db49c0cf7916a3303eadbdf7fd541e57e1ce9e.tar.xz
freestyle-keys-e4db49c0cf7916a3303eadbdf7fd541e57e1ce9e.tar.zst
freestyle-keys-e4db49c0cf7916a3303eadbdf7fd541e57e1ce9e.zip
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..f21ec9f
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,10 @@
+# -*- coding: utf-8 -*-
+#
+# SPDX-FileCopyrightText: © 2013 The freestyle-hid Authors
+# SPDX-License-Identifier: 0BSD
+
+# Ensure it's present.
+import setuptools_scm # noqa: F401
+from setuptools import setup
+
+setup()