summaryrefslogtreecommitdiffstats
path: root/src/Mobs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Mobs/CMakeLists.txt')
-rw-r--r--src/Mobs/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Mobs/CMakeLists.txt b/src/Mobs/CMakeLists.txt
index 53c265803..90294631e 100644
--- a/src/Mobs/CMakeLists.txt
+++ b/src/Mobs/CMakeLists.txt
@@ -10,3 +10,4 @@ file(GLOB SOURCE
)
add_library(Mobs ${SOURCE})
+add_subdirectory(Components)