summaryrefslogtreecommitdiffstats
path: root/src/Generating/Prefabs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/Generating/Prefabs/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Generating/Prefabs/CMakeLists.txt b/src/Generating/Prefabs/CMakeLists.txt
index d53098b4e..2c62aa73d 100644
--- a/src/Generating/Prefabs/CMakeLists.txt
+++ b/src/Generating/Prefabs/CMakeLists.txt
@@ -26,6 +26,8 @@ SET (HDRS
TestRailsPrefabs.h
UnderwaterBasePrefabs.h)
-add_library(Generating_Prefabs ${SRCS} ${HDRS})
+if(NOT MSVC)
+ add_library(Generating_Prefabs ${SRCS} ${HDRS})
-target_link_libraries(Generating_Prefabs OSSupport iniFile Blocks)
+ target_link_libraries(Generating_Prefabs OSSupport iniFile Blocks)
+endif()