summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 000000000..40fb089ab
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,7 @@
+
+cmake_minimum_required (VERSION 2.6)
+project (MCServer)
+
+add_subdirectory(lib/inifile/)
+add_subdirectory (src)
+