summaryrefslogtreecommitdiffstats
path: root/src/WorldStorage/CMakeLists.txt
diff options
context:
space:
mode:
authortycho <work.tycho@gmail.com>2015-12-26 15:09:12 +0100
committertycho <work.tycho@gmail.com>2016-01-18 17:31:46 +0100
commit0185716a916522abe60d7433c285424354fbe72f (patch)
tree1dfcbd55a6d5762a5c948109f6845e62447f00ed /src/WorldStorage/CMakeLists.txt
parentMore NBTTests (diff)
downloadcuberite-0185716a916522abe60d7433c285424354fbe72f.tar
cuberite-0185716a916522abe60d7433c285424354fbe72f.tar.gz
cuberite-0185716a916522abe60d7433c285424354fbe72f.tar.bz2
cuberite-0185716a916522abe60d7433c285424354fbe72f.tar.lz
cuberite-0185716a916522abe60d7433c285424354fbe72f.tar.xz
cuberite-0185716a916522abe60d7433c285424354fbe72f.tar.zst
cuberite-0185716a916522abe60d7433c285424354fbe72f.zip
Diffstat (limited to 'src/WorldStorage/CMakeLists.txt')
-rw-r--r--src/WorldStorage/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/WorldStorage/CMakeLists.txt b/src/WorldStorage/CMakeLists.txt
index 1d8b60140..2b268af8a 100644
--- a/src/WorldStorage/CMakeLists.txt
+++ b/src/WorldStorage/CMakeLists.txt
@@ -31,7 +31,6 @@ SET (HDRS
)
if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
- set_source_files_properties(FastNBT.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=sign-conversion ")
set_source_files_properties(FireworksSerializer.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=switch-enum ")
set_source_files_properties(NBTChunkSerializer.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=switch-enum -Wno-error=sign-conversion -Wno-error=conversion ")
set_source_files_properties(SchematicFileSerializer.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=shadow -Wno-error=conversion -Wno-error=global-constructors")