summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2014-07-01 22:20:48 +0200
committerMattes D <github@xoft.cz>2014-07-01 22:20:48 +0200
commit9fa984bf04b7cd17e5728257aa0556e77cbddda4 (patch)
treee06ac35b06660ac1aa0d1b84481119b1809cfbe8 /CMakeLists.txt
parentMerge pull request #1141 from Howaner/GlobalFixes (diff)
parentLuaProxy compilation under MinGW. (diff)
downloadcuberite-9fa984bf04b7cd17e5728257aa0556e77cbddda4.tar
cuberite-9fa984bf04b7cd17e5728257aa0556e77cbddda4.tar.gz
cuberite-9fa984bf04b7cd17e5728257aa0556e77cbddda4.tar.bz2
cuberite-9fa984bf04b7cd17e5728257aa0556e77cbddda4.tar.lz
cuberite-9fa984bf04b7cd17e5728257aa0556e77cbddda4.tar.xz
cuberite-9fa984bf04b7cd17e5728257aa0556e77cbddda4.tar.zst
cuberite-9fa984bf04b7cd17e5728257aa0556e77cbddda4.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 422427414..a6400c1b4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -63,6 +63,10 @@ add_subdirectory(lib/sqlite/)
add_subdirectory(lib/expat/)
add_subdirectory(lib/luaexpat/)
+if (WIN32)
+ add_subdirectory(lib/luaproxy/)
+endif()
+
# We use EXCLUDE_FROM_ALL so that only the explicit dependencies are used
# (PolarSSL also has test and example programs in their CMakeLists.txt, we don't want those)